0 голосов
427 просмотров
Обновил Mysql до 5.7.16 и словил ошибку

ERROR query error: Your password does not satisfy the current policy requirements
от

1 Answer

0 голосов

В /etc/my.cnf раздел [mysqld] нужно добавить параметр

validate_password_policy = LOW
И перезапустить сервер баз данных.
от (5.5k баллов)
...